Minimum Requirements

Divimode plugins will work on almost all WordPress websites. These are the specific requirements of our plugins:

Requirements

Recommended versions

  • PHP: 7.4 or higher
  • WordPress: latest version
  • jQuery: 3.6.0 (default version of WordPress 6+)
  • Divi/Extra: latest version

Uncertain?

We offer a 30-day money-back guarantee . If our plugins are incompatible with your website for any reason, just drop us a line, and we’ll issue a refund or help you resolve the issues.

Was this article helpful?

Related Articles

Need Support?

Can't find the answer you're looking for?
Get in touch with us

Contents