The plugin is always compatible with the latest version of Divi.

We have tested it with all Divi releases, beginning with 3.0.0, but possibly it will even work with older Divi versions. But let’s be realistic; why would anyone use such an old version of Divi!?